Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z dyskiem zewnętrznym WD My Book 500GB FireWire (Service Pack 3 do XP)

#1
Witam!

Jestem nowy na forum i z góry przepraszam jeśli popełniłem jakąś gafę np. przy nazywaniu wątku.

Zwraca się do wszystkich forumowiczów z prośbą o pomoc. Posiadam komputer z płytą główną Asus M2N-SLI Delux, 2 GB ram GEIL 800 MHZ dual, AMD Athlon x2 4400, windows xp profesjonal. Od jakichś 2-3 lat jestem właścicielem dysku twardego (zewnetrznego) WD My Book 500 GB FireWire. Dysk nigdy nie sprawiał żadnych problemów do czasu gdy oryginalny system windows xp ściągnął sobie service pack 3 i go zainstalował. Coś zaczęło szwankować - chodzi mi o dysk zewnetrzny. Podczas uruchamiania komputera kiedy dysk jest podłaczony komputer staje podczas ładowania systemu w momencie wyswietlania logo Microsoft Windows XP. I zero reakcji. Jeżeli wyłącze dysk przyciskiem na jego obudowie i uruchomie komputer to system wstaje i wtedy właczam dysk, uruchamia sie i działa bez zarzutu. Kilka razy (sporadycznie) zauważyłem ze komputer nie wyłącza sie do końca jesli dysk jest właczony, ale to zdaża sie raz na 10 wyłączen komputera. W pozostałych przypadkach wyłaczenia wszystko jest ok. Ale po probie właczenia komputera z podłaczonym dyskiem - staje na logo systemu. Po odinstalowaniu service pack 3 wszystko wrociło do normy. Komputer uruchamia sie i wyłącza bez problemy z podłaczonym dyskiem. Niestety program antywirusowy informował o bledach ochrony systemu wiec ponownie zainstalowałem service pack 3 - problem z dyskiem powrocił. Zdecydowałem sie na przeinstalowanie systemu. wywaliłem wszystko z dysku wewnetrznego i zaczołem na czysto. niestety po instalacji czystego systemu wszystko chodzi do momentu zainstalowania service pack 3.

prosze o pomoc w rozwiazaniu tego problemu!

dodam jeszcze ze uzywam tylko oryginalnego oprogramowania (system operacyjny - widnows xp profesjonal, antywirus - kaspersky internet security).

bede wdzieczny za wszelkie podpowiedzi potrzebne do rozwiazania problemu.

pozdrawiam Smile
  Odpowiedz



Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z kartą graficzną DexMex_O 2 835 2019-10-18, 11:28:15
Ostatni post: Monet24
  Problem z chłodzeniem Azaret 5 6,896 2017-06-29, 08:35:50
Ostatni post: Kaverlis
  Problem z wirusem :( Pliki tylko do odczytu !! piotrvx 0 3,759 2011-07-19, 22:21:43
Ostatni post: piotrvx
Question RAM- problem z napięciem Prorok93 7 6,765 2011-06-15, 12:46:57
Ostatni post: piotrvx
  Wyłanczajacy sie komputer problem z VBAT dinor913 1 4,001 2011-05-08, 13:36:10
Ostatni post: piotrvx
  Problem z p35 Neo2-FIR kiler1121 11 10,787 2011-01-12, 16:06:24
Ostatni post: piotrvx
Question Problem z Netem michalo20 0 2,877 2010-05-27, 14:21:29
Ostatni post: michalo20
  Radeon HD 4850 Problem :((( Woj89 0 3,076 2009-09-25, 23:57:15
Ostatni post: Woj89
  Problem z komputerem i instalacja na nim windowsa Radek19891 3 4,700 2009-02-17, 19:06:31
Ostatni post: Raga
  problem z kierownica apollo mrozina 5 6,865 2008-12-21, 18:15:51
Ostatni post: Raga

Skocz do:


Użytkownicy przeglądający ten wątek:
1 gości

User Panel


Navigation


Latest Topics

Forum software by © MyBB Theme © iAndrew 2016