Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Stacja dysków nie odtwarza płyt DVD

#1
Witam! Nie mam pojęcia jak to się stało ale od 3 dni moja stacja dysków nie odtwarza płyt DVD ale CD odtwarza normalnie. A dodatkowo gdy chce otworzyc dysk lokalny lub inne uruchamia się narzędzie do wyszukiwania.. Proszę POMOCY!!! Z góry dziękujęBig Grin
  Odpowiedz

#2
Czy dzieje się to również w przypadku wszystkich płyt DVD? Oryginalne odczytuje?
Jeżeli chcesz otworzyć dysk i wyskakuje narzędzie do wyszukiwania to prawdopodobnie jakieś ustrojstwo siedzi w sektorze autoruna. Najlepiej sformatować taki dysk (może być szybkie), no chyba, że masz tam sporo danych to będzie kombinować inaczej.
Możesz także klikać prawym i wybierać eksploruj, może pomoże.
Podobny problem miałem z kartą pamięci od aparatu.
Chcesz pomóc? Wstaw jako sygnature na innym forum:
[Obrazek: 993a3cb39134bda0.gif]
Kod znajdziesz tutaj: http://forum.pcmod.pl/viewtopic.php?pid=522#p522

Asus P5K WS :: E2160 @ 3,63GHz BOX :: 2x1GB Geil Ultra DDR2 800MHz CL4 :: Galaxy 7600GS 128MB 1.4ns 500/1400 @ 600/1800 16k 03 :: Seagate ST3250410AS 250GB :: Amacrox Warrior AX-450PNF
  Odpowiedz

#3
już mi normalnie otwiera, kolega mi pomógł ale niestety płyt DVD nie odtwarza ani oryginalnych ani zgrywanych..
  Odpowiedz

#4
Prawdopodbnie napęd jest uszkodzony.
Można by spróbować aktualizować firmware dla tego konkretnego modelu, ale nikła szansa, ze to pomoże jak na starym działało równie dobrze.
Chcesz pomóc? Wstaw jako sygnature na innym forum:
[Obrazek: 993a3cb39134bda0.gif]
Kod znajdziesz tutaj: http://forum.pcmod.pl/viewtopic.php?pid=522#p522

Asus P5K WS :: E2160 @ 3,63GHz BOX :: 2x1GB Geil Ultra DDR2 800MHz CL4 :: Galaxy 7600GS 128MB 1.4ns 500/1400 @ 600/1800 16k 03 :: Seagate ST3250410AS 250GB :: Amacrox Warrior AX-450PNF
  Odpowiedz

#5
a jak to sie robi?..
  Odpowiedz

#6
Wpisujesz w gooogle model Twojego napędu i dodajesz fraze: "firmware" do zapytania.
Wtedy ściągasz odpowiedni firmware dla Twojego CD-Romu i zgodnie ze wskazówkami w pliku readme.txt, bądź innym manualu flashujesz CD-ROM.
Jeżeli nie czujesz się na siłach podaj model, a postaramy się pomóc.

PS. W tym momencie musze wyjść, ale wieczorkiem coś będe w stanie wykombinować.
Chcesz pomóc? Wstaw jako sygnature na innym forum:
[Obrazek: 993a3cb39134bda0.gif]
Kod znajdziesz tutaj: http://forum.pcmod.pl/viewtopic.php?pid=522#p522

Asus P5K WS :: E2160 @ 3,63GHz BOX :: 2x1GB Geil Ultra DDR2 800MHz CL4 :: Galaxy 7600GS 128MB 1.4ns 500/1400 @ 600/1800 16k 03 :: Seagate ST3250410AS 250GB :: Amacrox Warrior AX-450PNF
  Odpowiedz

#7
ok dziękiBig Grin zobaczę czy dam sobie radę a jak nie to sie po nią zgłosze;D
po pomoc oczywiscieBig Grin
[Obrazek: cae48077accf1211m.jpg]
jak chce zainstalowac to właśnie coś takiego mi się pokazuje..
  Odpowiedz

#8
Podaj dokładny model Twojego napędu, razem z rewizjami itd. Będą one na obudowie CD-ROMu bądź z programu diagnostycznego aka Everest.
Chcesz pomóc? Wstaw jako sygnature na innym forum:
[Obrazek: 993a3cb39134bda0.gif]
Kod znajdziesz tutaj: http://forum.pcmod.pl/viewtopic.php?pid=522#p522

Asus P5K WS :: E2160 @ 3,63GHz BOX :: 2x1GB Geil Ultra DDR2 800MHz CL4 :: Galaxy 7600GS 128MB 1.4ns 500/1400 @ 600/1800 16k 03 :: Seagate ST3250410AS 250GB :: Amacrox Warrior AX-450PNF
  Odpowiedz

#9
Chodzi o to: Napęd dysków optycznych TSSTcorp CDDVDW SH-S223F
czy LG 22GH20 oem?
  Odpowiedz

#10
Widocznie masz dwa napędy w komputerze i musisz teraz określić, który ma problemy z odczytaniem Wink.
Chcesz pomóc? Wstaw jako sygnature na innym forum:
[Obrazek: 993a3cb39134bda0.gif]
Kod znajdziesz tutaj: http://forum.pcmod.pl/viewtopic.php?pid=522#p522

Asus P5K WS :: E2160 @ 3,63GHz BOX :: 2x1GB Geil Ultra DDR2 800MHz CL4 :: Galaxy 7600GS 128MB 1.4ns 500/1400 @ 600/1800 16k 03 :: Seagate ST3250410AS 250GB :: Amacrox Warrior AX-450PNF
  Odpowiedz

#11
nie tylko to Napęd dysków optycznych TSSTcorp CDDVDW SH-S223Fprzepisałam z Everesta a co do LG 22GH20 oem to tak pisze w informacjach o systemie..
ale chyba problem jest z TSSTcorp CDDVDW SH-S223F..
  Odpowiedz

#12
To dziwne, bo to dwa różne napędy tak jakby były podłączone.
Tutaj proszę firmware do Samsunga: http://www.samsungodd.com/Lib/popup/Download.asp?path=FW_FWDownload&fname=200901281715429071_SH-S223F_SB03.exe
Chcesz pomóc? Wstaw jako sygnature na innym forum:
[Obrazek: 993a3cb39134bda0.gif]
Kod znajdziesz tutaj: http://forum.pcmod.pl/viewtopic.php?pid=522#p522

Asus P5K WS :: E2160 @ 3,63GHz BOX :: 2x1GB Geil Ultra DDR2 800MHz CL4 :: Galaxy 7600GS 128MB 1.4ns 500/1400 @ 600/1800 16k 03 :: Seagate ST3250410AS 250GB :: Amacrox Warrior AX-450PNF
  Odpowiedz

#13
nio ale przeciez mam tylko jeden CD-ROM
nie wiem o co tu chodzi...:/
zainstalowałam ale dalej nic..Sad(
  Odpowiedz

#14
Zatem musisz się pogodzić, że napęd jest walnięty.
Nic innego niż wymiana raczej nie pomoże.
Chcesz pomóc? Wstaw jako sygnature na innym forum:
[Obrazek: 993a3cb39134bda0.gif]
Kod znajdziesz tutaj: http://forum.pcmod.pl/viewtopic.php?pid=522#p522

Asus P5K WS :: E2160 @ 3,63GHz BOX :: 2x1GB Geil Ultra DDR2 800MHz CL4 :: Galaxy 7600GS 128MB 1.4ns 500/1400 @ 600/1800 16k 03 :: Seagate ST3250410AS 250GB :: Amacrox Warrior AX-450PNF
  Odpowiedz

#15
Wpisałem model twojego napędu i znalazłem, że osoba miała podobny problem (wynikło to z tego, że zmienił region). Może u Ciebie ktoś niepożądany (rodzeństwo, rodzice) zrobił coś podobnego przez pomyłkę. Dodatkowo jeżeli masz taką możliwość podłącz napęd do innego komputera i sprawdź czy dzieje się to samo.
[Obrazek: 72566d3d7f12c8c9.png]
MSI P45 Neo2-FR :: Intel C2D e8400 @ 3.00GHz BOX :: 2x2GB Patriot DUAL 800Mhz Extreme Performance :: ZOTAC GEFORCE 9600GT 512MB DDR3 256BIT :: 640GB Samsung HD642JJ SATAII 16MB cache :: Chieftec CFT-560A-12S 560W DUALXEON

[Obrazek: modbrl.gif]
  Odpowiedz

#16
U mnie tak to wygląda:
[Obrazek: f1cdfb4afbed1021m.jpg]
wiec z tego co czytałam to region jest dobry..
  Odpowiedz

#17
Region DVD jest istotny przy odczycie płyt DVD-Video, przy odczycie normalnych DVD z zapisem normalnych danych nie ma to znaczenia. Z resztą - region DVD w Europie to właśnie region 2, więc się zgadza. Moje podejrzenie co do napędu jest takie, że albo laser odpowiedzialny za odczyt DVD (bo są 2 - od CD i od DVD) się uszkodził, zabrudził lub po prostu zużył (częsty przypadek np. w konsoli PS2, gdzie występuje podobne zachowanie napędu). W środku, tuż przy laserach są odpowiednie potencjometry kontrolujące moc wiązki strumienia laserowego, gdy napęd przestaje czytać zawszę próbuję nastawić laser właśnie tymi potencjometrami.
-- Intel Pentium M730 1,6 GHz -- 2 GB DDR-2 -- Intel Mobile 915GMS 224 MB -- 100 GB UltraATA 100 -->> LAPTOP
-> StepMania player <-> UltraStar singer <-> PlayStation User <-> NES owner <-> Rock, Punk, Metal listener <-
[Obrazek: imgzn7pg9.gif]
  Odpowiedz



Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  NIe mogę otworzyć dysków... :\ Michael Corleone 14 10,523 2009-05-06, 15:02:20
Ostatni post: Michael Corleone

Skocz do:


Użytkownicy przeglądający ten wątek:
1 gości

User Panel


Navigation


Latest Topics

Forum software by © MyBB Theme © iAndrew 2016