Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Gry klatkują 20 min od włączenia

#1
Witam

Przychodzę do was z małym problemem do rozwiązania, mam nadzieje, że pomożecie Wink

Otóż...Mam komputer:
DualCore AMD Athlon 64 x2, 2500 MHz, 4800+
Płyta Głowna MSI K9N Neo v2/v3 (MS-7369)
2gb RAM
grafike Radeon x1950gt 512mb
i następujący problem: jak włączę jakąś grę (fifa, cssource) to gdzieś po 15-20 minutach, gra zaczyna mi strasznie 'klatować', mimo, że fps nie spada poniżej 70tki. Jest to strasznie uciążliwe. Jednostka w środku jest czyściutka, odkurzona, wszystko podociskane... format nie pomaga.

Everest przed graniem:
Temperatury:
Płyta główna 42 °C (109 °F)
Procesor 46 °C (115 °F)
Procesor nr 1 / rdzeń nr 1 41°C (113 °F)
Procesor nr 1 / rdzeń nr 2 44 °C (118 °F)
MCP 57 °C (140 °F)
Procesor graficzny 59 °C (142 °F)
Otoczenie procesora graficznego 51 °C (126 °F)
Seagate ST3160811AS 59 °C (122 °F)

Wentylatory:
Procesor 3184 RPM

Wartości napięć:
Napięcie rdzenia procesora 1.34 V
+3.3 V 3.35 V
+5 V 4.70 V
+12 V 11.29 V
VBAT baterii CMOS 2.93 V
Debug Info F FF 35 FF FF FF
Debug Info T 43 46 05
Debug Info V A8 5D C4 C4 77 77 86 (03)
Debug Info I C1 A023

Temperatury podczas gry, jak już klatuje:
Temperatury:
Płyta główna 44 °C (111 °F)
Procesor 61 °C (142 °F)
Procesor nr 1 / rdzeń nr 1 54 °C (129 °F)
Procesor nr 1 / rdzeń nr 2 58 °C (136 °F)
MCP 60 °C (140 °F)
Procesor graficzny 68 °C (149 °F)
Otoczenie procesora graficznego 55 °C (131 °F)
Seagate ST3160811AS 50 °C (122 °F)

Mam nadzieje, że ktoś z was wpadnie na jakiś genialny pomysł

Best Regards
  Odpowiedz

#2
Witaj Templar,
Objaw typowy dla przegrzewającej się karty graficznej. Choć temperatury na to nie bardzo wskazują.
1. Proponował bym sprawdzić zachowanie konfiguracji przy dołożeniu dodatkowego nawiewu, bądź obniżeniu taktowań karty graficznej.
2. Jakich sterowników używasz? Ściągnij najnowsze.
3. Jaki masz zasilacz?
Chcesz pomóc? Wstaw jako sygnature na innym forum:
[Obrazek: 993a3cb39134bda0.gif]
Kod znajdziesz tutaj: http://forum.pcmod.pl/viewtopic.php?pid=522#p522

Asus P5K WS :: E2160 @ 3,63GHz BOX :: 2x1GB Geil Ultra DDR2 800MHz CL4 :: Galaxy 7600GS 128MB 1.4ns 500/1400 @ 600/1800 16k 03 :: Seagate ST3250410AS 250GB :: Amacrox Warrior AX-450PNF
  Odpowiedz

#3
1. Sprobuję!
2. Najnowsze, ATIowskie
3. Chieftec 450tka
  Odpowiedz

#4
Raga, problem wrócił :p

Raga:
Jako małe sprostowanie.
Prywatnie rozmawiałem z Templarem i problem ustąpił po przeczyszczeniu grafiki przed tym jak problem wrócił znów Wink.
  Odpowiedz

#5
... a próbowałeś zgodnie z zaleceniem 1 zwiększać nawiew i/lub zmniejszać taktowanie karty graficznej?
Chcesz pomóc? Wstaw jako sygnature na innym forum:
[Obrazek: 993a3cb39134bda0.gif]
Kod znajdziesz tutaj: http://forum.pcmod.pl/viewtopic.php?pid=522#p522

Asus P5K WS :: E2160 @ 3,63GHz BOX :: 2x1GB Geil Ultra DDR2 800MHz CL4 :: Galaxy 7600GS 128MB 1.4ns 500/1400 @ 600/1800 16k 03 :: Seagate ST3250410AS 250GB :: Amacrox Warrior AX-450PNF
  Odpowiedz

#6
tak, nic nie pomogło
  Odpowiedz

#7
Zatem jedyne rozwiązanie jakie widze to metoda testów na innych kompach i wykluczenie winy innych podzespołów niż karta graficzna, lub samej karty.
Jeśli masz ochote, możesz mi podrzucić karte ja jeden dzień, ew. pare godzin po wcześniejszym umówieniu ja ją wrzuce u siebie, wgram Catalysty. Jeżeli problem się będzie powtarzać to wine będzie ponosić karta graficzna, jeżeli nie to coś u Ciebie z konfiguracją będziemy szukać dalej.
Chcesz pomóc? Wstaw jako sygnature na innym forum:
[Obrazek: 993a3cb39134bda0.gif]
Kod znajdziesz tutaj: http://forum.pcmod.pl/viewtopic.php?pid=522#p522

Asus P5K WS :: E2160 @ 3,63GHz BOX :: 2x1GB Geil Ultra DDR2 800MHz CL4 :: Galaxy 7600GS 128MB 1.4ns 500/1400 @ 600/1800 16k 03 :: Seagate ST3250410AS 250GB :: Amacrox Warrior AX-450PNF
  Odpowiedz

#8
Kiedyś miałem taki sam problem a wina leżała po stronie procesora. Miałem Athlona 64 x2 3000Mhz czy coś koło tego. Wymieniłem go na intela i wszystko poprawnie działa.
tylko koszt też odpowiednio wyższy był ;/
<2x2GB RAM DDR2>

GAME IS NEVER OVER
  Odpowiedz



Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Restart komputera podczas włączenia gry Zajcow 3 6,053 2010-05-27, 14:25:06
Ostatni post: michalo20

Skocz do:


Użytkownicy przeglądający ten wątek:
1 gości

User Panel


Navigation


Latest Topics

Forum software by © MyBB Theme © iAndrew 2016