Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
problem z kierownica apollo

#1
witam, z racje ze jestem tu nowy witam wszystkich.

Mam problem z kierownica APOLLO RW-3000 RACING WHEEL.
Istotnie chodzi mi o to, ze jest ona podzielona na 3 cześć:
kierownica, pedały, biegi z hamulcem recznym,
podłaczyłem wszystko i zainstalowałem stery, kierownica działa bez problemu,
ale pedały i biegi zero reakcji... tak jak by ich w ogóle nie widział.
Próbowałem stery od nowa zainstalować, nie działa.?
Sprawdzałem czy dobrze podłaczyłem, też lipa.

Może ktoś miał podobny problem lób ma jakiś pomysł na rozwiazanie problemu?,
czekam z niecierpliwoścą.

Z góry dzieki.
Pozdrawiam!
  Odpowiedz

#2
W jakiej aplikacji testowałeś kierownice, czy wcześniej w Options->Controls danej gry ustawiłeś na kierownice, albo skalibrowałeś ją?
Czy XP-kowski kalibrator tak samo nie wykazuje że naciskasz pedały?
Chcesz pomóc? Wstaw jako sygnature na innym forum:
[Obrazek: 993a3cb39134bda0.gif]
Kod znajdziesz tutaj: http://forum.pcmod.pl/viewtopic.php?pid=522#p522

Asus P5K WS :: E2160 @ 3,63GHz BOX :: 2x1GB Geil Ultra DDR2 800MHz CL4 :: Galaxy 7600GS 128MB 1.4ns 500/1400 @ 600/1800 16k 03 :: Seagate ST3250410AS 250GB :: Amacrox Warrior AX-450PNF
  Odpowiedz

#3
testowałem w panelu ustawień / kontroler gier / właściwości
tam jest zero reakcji tak samo w grach nie da rady nic zrobić...
w ustawieniach nie da sie zmienc na peadły bo nie moge "przycisnac przycisku"...
  Odpowiedz

#4
Kierownice kupiłeś nową sprawną, czy używaną?
Wcześniej sie to działo?
Teraz albo to wina sterowników, albo wina kierownicy. To jest podłączane pod port gier taki szeroki?
Chcesz pomóc? Wstaw jako sygnature na innym forum:
[Obrazek: 993a3cb39134bda0.gif]
Kod znajdziesz tutaj: http://forum.pcmod.pl/viewtopic.php?pid=522#p522

Asus P5K WS :: E2160 @ 3,63GHz BOX :: 2x1GB Geil Ultra DDR2 800MHz CL4 :: Galaxy 7600GS 128MB 1.4ns 500/1400 @ 600/1800 16k 03 :: Seagate ST3250410AS 250GB :: Amacrox Warrior AX-450PNF
  Odpowiedz

#5
kierownice kupiłem nową.
  Odpowiedz

#6
Jeżeli to jest kiera na port MIDI (gier) to upewnij sie, że jest w biosie włączony.
Dziwne, rozumiem, że sterowniki instalujesz z płyty dołączonej do kiery?
Ja na Twoim miejscu odinstalowałbym stery, zainstalował jakieś alternatywne, albo oficjalne ze strony producenta.
Jeżeli to nie pomoże to zgłoś sie z kierą do sprzedawcy niech Ci na miejscu sprawdzi czy działa i zademonstruje działanie.
Chcesz pomóc? Wstaw jako sygnature na innym forum:
[Obrazek: 993a3cb39134bda0.gif]
Kod znajdziesz tutaj: http://forum.pcmod.pl/viewtopic.php?pid=522#p522

Asus P5K WS :: E2160 @ 3,63GHz BOX :: 2x1GB Geil Ultra DDR2 800MHz CL4 :: Galaxy 7600GS 128MB 1.4ns 500/1400 @ 600/1800 16k 03 :: Seagate ST3250410AS 250GB :: Amacrox Warrior AX-450PNF
  Odpowiedz



Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z kartą graficzną DexMex_O 2 905 2019-10-18, 11:28:15
Ostatni post: Monet24
  Problem z chłodzeniem Azaret 5 6,998 2017-06-29, 08:35:50
Ostatni post: Kaverlis
  Problem z wirusem :( Pliki tylko do odczytu !! piotrvx 0 3,792 2011-07-19, 22:21:43
Ostatni post: piotrvx
Question RAM- problem z napięciem Prorok93 7 6,894 2011-06-15, 12:46:57
Ostatni post: piotrvx
  Wyłanczajacy sie komputer problem z VBAT dinor913 1 4,052 2011-05-08, 13:36:10
Ostatni post: piotrvx
  Problem z p35 Neo2-FIR kiler1121 11 11,029 2011-01-12, 16:06:24
Ostatni post: piotrvx
Question Problem z Netem michalo20 0 2,911 2010-05-27, 14:21:29
Ostatni post: michalo20
  Problem z dyskiem zewnętrznym WD My Book 500GB FireWire (Service Pack 3 do XP) fafnucy 0 4,378 2009-11-05, 00:37:14
Ostatni post: fafnucy
  Radeon HD 4850 Problem :((( Woj89 0 3,103 2009-09-25, 23:57:15
Ostatni post: Woj89
  Problem z komputerem i instalacja na nim windowsa Radek19891 3 4,753 2009-02-17, 19:06:31
Ostatni post: Raga

Skocz do:


Użytkownicy przeglądający ten wątek:
1 gości

User Panel


Navigation


Latest Topics

Forum software by © MyBB Theme © iAndrew 2016